EXIFS perdus

Voir le sujet précédent Voir le sujet suivant Aller en bas

EXIFS perdus

Message par LHOMME le Mer 01 Déc 2010, 19:12

Bonjour,
Je reprends des RAW de 2009 et j'observe que certaines informations ont disparues.
Le boitier est reconnu, mais l'objectif est absent.
Certains fichiers traités à l'époque et enregistrés en tif, donnent toutes les infos.
A l'époque j'avais traité ces fichiers sous SILKIPIX, mais depuis décembre 2009 j'ai changé de machine et j'ai installé Php CS4 et Bridge bien pratique (avec licence bien sûr).
Les fichiers sont toujours sur le même disque dur externe.
Je viens de virer le dossier SILKIPIX et tous les fichiers .xmp. Informations manquantes sur les originaux RAW et surtout l'objectif.
Dans les préférences " Objectifs " est coché, d'ailleurs toutes les options sont cochées.
Qui a une idée ?

LHOMME
Tchatcheur Suprème
Tchatcheur Suprème

Masculin Nombre de messages : 976
Age : 67
Localisation : LIBOURNE_AQUITAINE
Date d'inscription : 27/11/2008

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par Roussinix le Mer 01 Déc 2010, 19:37

Pour les EXIF, prend un logiciel spécialisé comme PhotoMe. Il est gratuit, ne sert qu'à ça, et le fait très bien.


K10D + K20D grippé + KatzEye(s) + Pentax Q + DxO + 1 soufflet K, 3 soufflets M42 et quelques bagues d'adaptation
Objectifs : Carl ZEISS Distagon T* 28mm f/2 - Voigtländer Nokton 58mm f/1.4 - Chinon (4 M42) - Takumar 100mm f/4 Bellows - Autres M42
Pentax Auto110 Collection quasi complète Auto110 et Auto110 Super
avatar

Roussinix
Administrateur
Administrateur

Masculin Nombre de messages : 17071
Age : 66
Localisation : Port-Saint-Père 44
Date d'inscription : 21/03/2007

http://www.roussiniere.net/

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par Invité le Mer 01 Déc 2010, 20:50

Des RAW PEF ou DNG ?

PEF, c'est( assez étrange, normalement, ces fichiers ne sont jamais réécrits !
DNG, ils peuvent l'être, pour embarquer les sidecars XMP.
Mais dans tous les cas, les informations EXIFs ne sont (normalement) pas altérées.

Donc, bizarre...

Une hypothèse : après installation de CS4, avez-vous bien mis à jour Camera Raw avec la dernière version 5.x ?. Parce que probable que celui qui s'installe au départ est assez ancien déjà, forcément antérieur à 2009. C'ets peut-être ça le problème non ?

Invité
Invité


Revenir en haut Aller en bas

Re: EXIFS perdus

Message par LHOMME le Jeu 02 Déc 2010, 12:31

Bonjour et merci à tous les deux,
J'avais peur que ce sujet n'intéresse personne.
Je suis allé plus loin pour me rassurer. Dans PENTAX BROWSER toutes les infos sont là. J'ai même essayé d'enregistrer un fichier au format .tif avec PENTAX LABORATARY les résultats sont identiques, Bridge ne voit toujours pas l'objectif.
Les RAW sont bien sûr .PEF.
Effectivement la version livrée avec CS4 est une version 3.0.0.
Je télécharge et je testerai ce soir à la débauche.

LHOMME
Tchatcheur Suprème
Tchatcheur Suprème

Masculin Nombre de messages : 976
Age : 67
Localisation : LIBOURNE_AQUITAINE
Date d'inscription : 27/11/2008

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par Sid le Jeu 02 Déc 2010, 13:08

C'est que ton logiciel ne sait pas lire les informations en question. Mise à jour ou changement de logiciel.
avatar

Sid
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 4965
Age : 41
Localisation : Paris
Date d'inscription : 31/08/2009

http://sid.rstack.org/gallery/

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par Invité le Jeu 02 Déc 2010, 13:25

@LHOMME a écrit:
Effectivement la version livrée avec CS4 est une version 3.0.0.

Ah non, y-a un problème là...

La version la plus récente de Camera Raw pour Photoshop CS4 est la 5.6.
La distribution initiale avait la version 5.0

Camera raw version 3.0 comme vous dites, c'est Photoshop CS2. Et là, c'est vraiment normal que les objectifs récents n'y soient pas.

Vous êtes sûr de vos versions de Camera Raw et Photoshop ?

Invité
Invité


Revenir en haut Aller en bas

Re: EXIFS perdus

Message par LHOMME le Jeu 02 Déc 2010, 14:19

J'ai acheté PHOTOSHOP CS4 version de base, en septembre 2009 chez ADOBE STORE.
Il y a effectivement un problème

LHOMME
Tchatcheur Suprème
Tchatcheur Suprème

Masculin Nombre de messages : 976
Age : 67
Localisation : LIBOURNE_AQUITAINE
Date d'inscription : 27/11/2008

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par LHOMME le Dim 05 Déc 2010, 19:23

Bonjour,
J'ai cerné le problème.
Pour les versions, autant pour moi, la 3.0.0 concerne Bridge. Pour avoir l'info sur Caméra Raw, il faut aller dans les préférences de Caméra Raw pour voir la version. Après mises à jour, j'en suis à 5.7.0.213. Cela ne change rien.
En fait les objectifs récents de chez Pentax ne doivent pas être répertoriés par Adobe sous Bridge et Photoshop CS4. Mon objectif DA 60-250 n'apparait pas dans le champ "Objectif". Les DA 16-45 et 12-24 oui parce qu'ils sont plus anciens.
A l'occasion du salon, sur le stand PENTAX j'ai testé 2 optiques. Le 12-24 puisque je n'avais pas encore le mien et le DA 55 f/1,4. Le dernier étant récent ne monte pas non plus dans les exifs.
Tout ceci pour dire que la gamme optique PENTAX n'est pas totalement répertoriée chez ADOBE. Le fichier ADOBE ne reconnaissant pas ces objectifs, l'info n'est pas publiée.
Il serait peut être utile d'informer ADOBE.

LHOMME
Tchatcheur Suprème
Tchatcheur Suprème

Masculin Nombre de messages : 976
Age : 67
Localisation : LIBOURNE_AQUITAINE
Date d'inscription : 27/11/2008

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par LHOMME le Jeu 24 Fév 2011, 00:07

Bonsoir,
Je reviens à la charge concernant ce problème d'exifs qui ne suivent pas.
J'avais posé la question chez ADOBE à l'occasion du salon, je l'ai posée chez PENTAX mais personne n'a la réponse.
J'ai aussi suivi les conseils de ROUSSINIX et de SERDEBER en faisant appel à PHOTOME ou EXIFER, mais c'est le statuquo. Avec ces logiciels on ne peut rentrer dans des champs tels que fabricant, appareil, objectif, diaphragme et c'est normal.
Après divers essais je peux confirmer que le fabricant, le boitier, le diaphragme, la vitesse montent, s'il s'agit des objectifs PENTAX 16-45, 12-24 ou M aussi, par contre le 60-250 ne monte jamais. Le 55 f/1,4 essayé au salon sur mon boitier ne monte pas non plus.
J'en déduis que les derniers objectifs PENTAX ne sont pas répertoriés chez ADOBE Photoshop CS4 et Bridge.
Je précise que toutes les données sont présentes dans PENTAX BROWSER. La version du firmwaire K20 est 1.03.
J'ai aussi constaté qu'un fichier enregistré ".tif" sans compression, conserve les infos annoncées plus haut (idem".psd"), en revanche le fichier ".tif" avec compression "LZW" perd les infos fabricant et boitier.
C'est vrai que dans bien des cas on n'a que faire des exifs, mais comme je suis curieux et tétu j'aimerai bien connaître le pourquoi.
Pas vous?

LHOMME
Tchatcheur Suprème
Tchatcheur Suprème

Masculin Nombre de messages : 976
Age : 67
Localisation : LIBOURNE_AQUITAINE
Date d'inscription : 27/11/2008

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par Invité le Jeu 24 Fév 2011, 00:15

@LHOMME a écrit:
J'en déduis que les derniers objectifs PENTAX ne sont pas répertoriés chez ADOBE Photoshop CS4 et Bridge.

Et ne le seront jamais...

Photoshop CS4, c'est "obsolète" depuis un moment. Désormais, c'est CS5, et les mises à jour ne concernent que CS5. Il n'y a pas de raison que depuis décembre 2010 ou vous avez posé la question il y ai eu changement coté CS4 puisqu'il n'est plus mis à jour.

Invité
Invité


Revenir en haut Aller en bas

Re: EXIFS perdus

Message par deptx le Jeu 24 Fév 2011, 11:07

@ lhomme
Pour les Exifs, tu peux aussi utiliser [Vous devez être inscrit et connecté pour voir ce lien].
C'est une application en ligne de commande mais ça offre de nombreuses possibilités.
avatar

deptx
Le Bleu

Masculin Nombre de messages : 93
Age : 54
Localisation : Hesbaye
Date d'inscription : 10/10/2007

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par LHOMME le Dim 27 Fév 2011, 11:43

Bonjour,
Merci Narbé pour la participation à cette discussion. Si je remets le couvert, c'est parce que pour moi à chaque question il y a une réponse et si j'ai fait des constatations j'aurais aimé qu'un membre confirme mes propos, après tout je n'ai pas la prétention de donner des leçons. De plus je suis têtu, j'aime bien savoir et faire profiter les amis.
C'est pour cette raison que je viens d'installer SILKIPIX sous WIN7 et ça fonctionne. En prenant les fichiers RAW originaux, enregistrer sous, au format ".tif" les informations originales sont FIXÉES et sont lisibles à présent sous Bridge et Photoshop CS4. Tous les champs sont présents après enregistrements en ".tif", ".tif+LZW", ".jpg". Le seul inconvénient de cette procédure, l'enregistrement sous SILKIPIX est beaucoup plus long que sous une autre appli, c'est le prix à payer si l'on veut conserver les EXIFS.
Maintenant disons que pour le prix de Photoshop, c'est un peu scandaleux que l'on soit obligé de passer à la dernière version pour récupérer 2 champs et fixer tous les autres.
Merci à DEPTX pour ton passage, j'ai téléchargé EXITOOL et EXITOOLGUI, je vais à présent m'attacher à maitriser ces applis.
Merci à tous.

LHOMME
Tchatcheur Suprème
Tchatcheur Suprème

Masculin Nombre de messages : 976
Age : 67
Localisation : LIBOURNE_AQUITAINE
Date d'inscription : 27/11/2008

Revenir en haut Aller en bas

Re: EXIFS perdus

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Vos permissions sur ce forum :
Vous ne pouvez pas répondre aux sujets dans ce forum