Probleme depuis le forum avec Imageshack depuis environ un mois

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Dim 13 Mar 2011, 10:49

Bonjour a tous,


Voila je viens d'ecrire un petit MP a un admin, mais c'est peut etre bien de faire un post ici pour voir publiquement de quoi il en retoutne.

Je suis en Thailande depuis quelques temps et depuis 1 mois j'ai des problemes pour visualiser les images hebergees desur imageshack depuis le forum,

Voila le joli logo que j'ai a chaque fois que je veux voir une image imageshack, meme si je viens de l'uploader moi meme depuis la meme adresse IP :
[Vous devez être inscrit et connecté pour voir cette image]


Il semblerait qu'imageshack a change sa politique et qu'il faille desormais "declarer" {enregistrer} son domaine pour que les images disponibles sur imageshack soient visible depuis son site web, en l'occurence depuis les URL qui commencent par [Vous devez être inscrit et connecté pour voir ce lien] je suppose


Ce qui est bizzare c'est que personne ne s'est plaint depuis la France, donc je suppose qu'ils ont du serrer la vis pour certains pays, ce qui est plus que bizzare, voir douteux !


Et vous avez vous constate ce genre de probleme depuis chez vous ? depuis quel pays / FAI ?



Merci a vous, et aux modos qui liront ce message
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Mer 16 Mar 2011, 10:50

Personne donc?
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par Static_38 le Mer 16 Mar 2011, 10:58

pour moi ça fonctionne correctement, mis a part une fois que j'ai déclaré mes image en private, donc elle ne s'affichaient plus, mais mis a part cela, ça fonctionne.
avatar

Static_38
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 18152
Age : 47
Localisation : SJM(38)
Date d'inscription : 24/08/2010

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par Lex le Mer 16 Mar 2011, 14:39

Nope... Bizarre bizarre... scratch

Mais tu n'arrives pas à voir les images d'imageshack du forum ou à voir tes images que tu UL via imageshack ? Neutral
avatar

Lex
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 8590
Age : 28
Localisation : Gwada
Date d'inscription : 15/12/2008

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Mer 16 Mar 2011, 19:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Nope... Bizarre bizarre... scratch

Mais tu n'arrives pas à voir les images d'imageshack du forum ou à voir tes images que tu UL via imageshack ? Neutral


Non le souci vient uniquement depuis le forum, car imageshack sait que l'image est consultee depuis l'adresse [Vous devez être inscrit et connecté pour voir ce lien] et comme le domaine n'a pas ete enregistre refuse d'autoriser la lecture de l'image.

En lien URL ca marche parfaitement,

Le probleme n'est pas que je ne puisse plus uploader, ca je m'en contrefou, le probleme est surtout que je ne peux plus lire aucune image sur aucun poste si elles ont ete mises sur imageshack, donc je rentre dans un sujet " regardes ma photo" et non je peux rien lire./

Il semblerait qu'il faille enregistrer le forum ici [Vous devez être inscrit et connecté pour voir ce lien]


Si un admin modo proprio pouvait me confirmer ?


Grand merci !!
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par liloo le Mer 16 Mar 2011, 19:12

Arnaud,
Après vérification, plusieurs personnes du staff utilisent Imageshack sans aucun problème. Tu essayes de te connecter à partir de quel pays déjà ?


[Vous devez être inscrit et connecté pour voir cette image]
avatar

liloo
Administrateur
Administrateur

Féminin Nombre de messages : 33751
Age : 49
Localisation : Rolleiflex land pour un moment !
Date d'inscription : 16/11/2007

http://www.flickr.com/photos/34700301@N03/

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Mer 16 Mar 2011, 20:01

Salut Liloo,

Depuis la Thailande.... je me suis ballade partout et ai fait plusieurs FAI differents et le soucis est le meme .

Le probleme est relate dans le poste suivant en anglais :

[Vous devez être inscrit et connecté pour voir ce lien]



C'est un souci tres connu, tapez "imageshack unregistered domain" dans google et des centaines de messages traitent de ce sujet, mais ce que je ne comprend pas c'est pourquoi avoir bloque l'acces depuis des pays X et pas d'autres...
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par Roussinix le Mer 16 Mar 2011, 20:08

A moins que ce soient les Pays X eux-mêmes qui sont à l'origine du blocage ?


K10D + K20D grippé + KatzEye(s) + Pentax Q + DxO + 1 soufflet K, 3 soufflets M42 et quelques bagues d'adaptation
Objectifs : Carl ZEISS Distagon T* 28mm f/2 - Voigtländer Nokton 58mm f/1.4 - Chinon (4 M42) - Takumar 100mm f/4 Bellows - Autres M42
Pentax Auto110 Collection quasi complète Auto110 et Auto110 Super
avatar

Roussinix
Administrateur
Administrateur

Masculin Nombre de messages : 16842
Age : 66
Localisation : Port-Saint-Père 44
Date d'inscription : 21/03/2007

http://www.roussiniere.net/

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par liloo le Mer 16 Mar 2011, 20:13

J'ai posté une photo venant d'Imageshack ce matin même, on la voit parfaitement.


[Vous devez être inscrit et connecté pour voir cette image]
avatar

liloo
Administrateur
Administrateur

Féminin Nombre de messages : 33751
Age : 49
Localisation : Rolleiflex land pour un moment !
Date d'inscription : 16/11/2007

http://www.flickr.com/photos/34700301@N03/

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Jeu 17 Mar 2011, 08:19

Liloo, oui idem depuis la France aucun souci apperement, apres ce serait interessant d'avoir des retour d'autres personnes a l'etranger ?


Roussinix, je ne pense pas que ce soit les pays qui bloquent car d'apres ce que j'ai pu lire a droite et a gauche il sagit bien d'un changement de politique d'imageshack qui oblige d'enregistrer les domaines.

Voir ce lien :

[Vous devez être inscrit et connecté pour voir ce lien]


Si par le plus grand des bonheur, un officiel du forum pouvait enregistrer le forum aupres d'imageshack je l'embrasse!!!

J'aurais pu enregistrer le domaine (il suffit juste de taper l'adresse du forum et un nom) mais je prefere laisser ca a un staff du forum pour qu'il ai un suivi, qui a fait quoi, quand et pourquoi.

Gracias!
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par Invité le Jeu 17 Mar 2011, 09:46

Attention au mauvais diagnostic !

Le domaine qui n'est pas enregistré (comprendre cela au sens DNS du terme), c'est celui du poste client, vis à vis de imageshack.

Les liens sont dynamiques, les images vont de imageshack vers le poste client, pentaxkpark n'est pas concerné par le transfert des images.
Accessoirement, pantaxkpark est enregistré (au sens DNS du terme).

Ce que imageshack refuse, c'est que la machine qui va recevoir les images ne soit pas dans un domaine identifié/identifiable.

Donc, pour résumer, le problème vient du réseau qui vont sert d'accès depuis la Thaïlande. Ni pentaxkpark, ni imageshack ne peuvent vous venir en aide.

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Jeu 17 Mar 2011, 11:03

narbé a écrit:Attention au mauvais diagnostic !

Le domaine qui n'est pas enregistré (comprendre cela au sens DNS du terme), c'est celui du poste client, vis à vis de imageshack.

Les liens sont dynamiques, les images vont de imageshack vers le poste client, pentaxkpark n'est pas concerné par le transfert des images.
Accessoirement, pantaxkpark est enregistré (au sens DNS du terme).

Ce que imageshack refuse, c'est que la machine qui va recevoir les images ne soit pas dans un domaine identifié/identifiable.

Donc, pour résumer, le problème vient du réseau qui vont sert d'accès depuis la Thaïlande. Ni pentaxkpark, ni imageshack ne peuvent vous venir en aide.


Hello Narbe,

La je ne suis pas, lorsque tu dis que le domaine est au sens du poste client ce n'est pas possible, au sens "poste client" tu veux dire domaine interne a l'entreprise, ce qui n'est pas le cas, ou alors par FAI,

Il faut enregistrer le domaine, comprendre l'adresse dynamique du site [Vous devez être inscrit et connecté pour voir ce lien] etctera aupres d'imageshack pour autoriser la lecture des images a partir du forum directement.


Voir la reponse sur un post en francais je cite, ici : [Vous devez être inscrit et connecté pour voir ce lien]

J'ai mis en gras les passages clefs pour une meilleure visibilite.

"Après une recherche, on dirait que Imageshack.us a changé sa politique, et oblige les utilisateurs a s’enregistrer et se logger, ou les propriétaires des sites à enregistrer leur domaine, pour voir les image"

Ce changement de politique soudain survient sans avertissement, et donc beaucoup de sites se transforment du jour au lendemain en une mare de grenouilles.

Pour enregistrer un domaine, il faut se rendre sur la page Register Domain, page qui est d’ailleurs très mal placée et difficile à trouver.
Il faut ensuite remplir le formulaire et attendre que le site soit validé par l’équipe de l’hébergeur.
Je ne sais pas combien de temps ça prend vu que je viens d’envoyer le formulaire, mais je vous tiendrais au courant.
[Edit: Mon domaine a été validé et les images apparaissent, ça a donc pris moins de 9 heures.]

Ce n’est pourtant pas la première fois que Imageshack me surprend, j’ai déjà été choqué de voir que toutes mes photos étaient publiques par défaut.

Je pense qu’il est temps de changer d’hébergeur ou d’héberger mes photos sur le même serveur que le blog.
"



Ce que imageshack refuse, c'est que la machine qui va recevoir les images ne soit pas dans un domaine identifié/identifiable.


Pas tout a fait, ce que imageshack refuse c'est que la machine essaie de lire l'image depuis un domaine {en l'occurence le forum} non declare, et cette politique semble etre differente selon les pays, plutot troublant, surtout qu'imageshack ne communique pas dutout la dessus !
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Jeu 17 Mar 2011, 11:06

Je veux bien enregistrer le forum si vous me le permettez ?
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par Invité le Jeu 17 Mar 2011, 11:15

Arnaudbh, un test simple : pour une image qui ne s'affiche pas dans le forum, relève sont adresse chez imageshack, et voir si elle est accessible directement (sans passer par le forum).

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Jeu 17 Mar 2011, 11:44

Alors la c'est vraiment puissant.

J'essaie, tiens ca marche pas, comme c'est etrange alors que j'avais teste la veille.

Dans mon moi interieur je sais bien qu'il y a quelque chose.

Je fonce sur forum hardware je poste cette image qui n'est pas visisble depuis ce forum [Vous devez être inscrit et connecté pour voir cette image]



Et tadaaam, magie, depuis forum hardware ca marche..... !!
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par Invité le Jeu 17 Mar 2011, 11:50

@arnaudbh a écrit:Alors la c'est vraiment puissant.

J'essaie, tiens ca marche pas, comme c'est etrange alors que j'avais teste la veille.

Quand on fait ce genre de test, il faut toujours purger préalablement le cache du navigateur Web, sinon, on est sujet à mauvaise interprétations.

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Jeu 17 Mar 2011, 11:59

Oui c'est justement ce que j'etais entrain de faire,

Je me delogue, ca reste visible car l'image est en cache, je nettoie le cache, je faits un ipconfig renew, pouf le probleme revient,

Je me relogue sur forum hardware, poste de nouveau l'image, cela refonctionne.

Toutes les images, miennes ou autre sont visibles sur forum hardware mais inaccessibles depuis le forum
Conclusion, forum hardware a du s'enregistrer sur imageshack
Conclusion 2, par pitie quelqu'un pourrait enregistrer le forum je lui paie une mousse trinque !
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Jeu 17 Mar 2011, 12:07

Je sais que je ne suis pas tres clair dans mes explications parfois, mais pas evident d'exposer correctement le probleme sans partir dans des temes techniques incomprehensibles pour tous,

Surtout que je suis le seul a etre a l'etranger et a avoir ce souci apperement !?
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par dinoferrari le Ven 18 Mar 2011, 23:00

il me semble que pouille a fait la même remarque sur la galerie de nanou
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:coucou Pouille !
N'aurais-tu pas un jour bloqué imageshack sans le faire exprès ? c'était déjà arrivé à l'un des membres....
En tout cas merci pour ta visite et à bientôt avec une meilleure visibilité ! Wink

Bonne remarque Nanou, mais je ne pense pas. J'ai fait le tour de tout ces risques en désactivant mon pare feu, etc.
Sur ta page par exmple, j'ai des affichettes comme ça :
[Vous devez être inscrit et connecté pour voir cette image]

Parfois, j'ai la possibilité de les cliquer pour voir l'image dans une autre page et parfois non. Je ne suis pas inscrit chez Imageshack mais je ne pense pas que ce soit le problème.
avatar

dinoferrari
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 13295
Age : 37
Localisation : LANNION France
Date d'inscription : 04/05/2008

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par arnaudbh le Mer 23 Mar 2011, 04:07

Merci a Grattounet d'avoir fait l'enregistrement du forum; ca fonctionne desormais.*


Merci aux autres admin de s'etre interesses au probleme
avatar

arnaudbh
Dieu Tchatcheur
Dieu Tchatcheur

Masculin Nombre de messages : 1066
Age : 32
Localisation : Lyon
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Re: Probleme depuis le forum avec Imageshack depuis environ un mois

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Vos permissions sur ce forum :
Vous ne pouvez pas répondre aux sujets dans ce forum